Creazione dei grafici dai dati > Creazione e modifica dei grafici in modo Formato scheda
 

Creazione e modifica dei grafici in modo Formato scheda

Per creare o modificare un grafico:

1. Per creare un grafico, eseguire una delle seguenti operazioni:

Aprire un formato. Vedere Creazione e gestione di formati e resoconti. Ridimensionare se necessario la sezione del formato in modo che vi sia spazio per il grafico. Vedere Ridimensionamento delle sezioni del formato.

Utilizzare l'Assistente Nuovo formato/resoconto per creare un nuovo formato per il grafico. Un formato vuoto è l'ideale per visualizzare un grafico. Non è necessario aggiungere campi al formato per tracciare i dati di un grafico. Vedere Creazione di un formato.

Per modificare un grafico, fare doppio clic sul grafico nel formato.

2. Nel modo Formato scheda, fare clic sullo strumento Grafico pulsante Specifica nella barra degli strumenti, quindi trascinare un rettangolo nel punto in cui si desidera visualizzare il grafico, oppure selezionare il menu Inserisci > Grafico.

Nota  I grafici creati in modo Formato scheda appaiono diversi a seconda della sezione di formato in cui si trovano. Vedere Posizionamento del grafico nella sezione appropriata del formato.

Si apre la finestra di dialogo Impostazione grafico. È possibile cambiare le impostazioni di Impostazione grafico a destra per modificare il grafico. L'anteprima aiuta a lavorare in modo efficiente nella finestra di dialogo Impostazione grafico. Vedere Utilizzo dell'anteprima del grafico.

 

Per

Eseguire questa operazione

Aggiungere un titolo al grafico

Per Titolo, inserire o modificare il titolo del grafico o fare clic su Pulsante Nuovo campo per specificare un titolo.

Scegliere un tipo di grafico e specificare la serie di dati

Vedere Istogrammi, grafici a barre, a linee e ad area (inclusi istogrammi e grafici a barre in pila e istogrammi positivi/negativi), Grafici a torta, oppure Grafici a dispersione e a bolle.

Cambiare le etichette dei dati, visualizzare o nascondere i segni di graduazione e impostare la scala dei segni di graduazione (se applicabile), quindi formattare i dati

Vedere Formattazione e ridimensionamento degli assi del grafico.

Cambiare lo schema dei colori, la legenda o i font nel grafico

Fare clic su Stili in Impostazione grafico, quindi vedere Modifica dell'aspetto di un grafico.

Specificare il tipo di dati utilizzati dal grafico (record nel gruppo trovato, record delimitati o record correlati)

Fare clic su Origine dati in Impostazione grafico, quindi vedere Specificazione dell'origine dati di un grafico.

3. Fare clic su OK.

Nel modo Formato scheda viene visualizzata un'immagine segnaposto del grafico con dati di esempio.

4. Selezionare il menu Formati > Salva formato, quindi fare clic su Esci dal formato.

Il grafico viene visualizzato in base ai dati del database.

Per rappresentare graficamente i dati riassuntivi nel modo Formato scheda:

1. In modo Usa, ordinare i dati in base al campo di separazione appropriato per formare raggruppamenti (categorie) di dati. Vedere Utilizzo dei dati in Visualizza come tabella o Ordinamento di record in base ai valori di riassunto parziale.

Per eseguire ad esempio la mappatura di vendite a livello mondiale per Paese, ordinare i dati in base al campo Paese.

2. Creare un campo Riassunto nel database per calcolare un valore aggregato per la categoria. Vedere Creazione di resoconti dinamici in Visualizza come tabella o Definizione dei campi Riassunto.

Per rappresentare ad esempio graficamente vendite complessive, creare un campo Riassunto Vendite totali che sommi il campo Vendite.

3. Creare un grafico nella sezione Corpo, Intestazione, Piè di pagina, Navigazione superiore o inferiore, Riassunto parziale o Riassunto del formato. Vedere Posizionamento del grafico nella sezione appropriata del formato.

In Impostazione grafico, fare clic su Grafico.

In Asse X (orizzontale) o Etichette delle categorie (grafici a torta), specificare il campo di ordinamento.

Ad esempio, il campo Paese.

In Asse Y (verticale), o Dati delle sezioni (grafici a torta), specificare il campo Riassunto.

Ad esempio, il campo Vendite totali.

In Impostazione grafico, fare clic su Origine dati.

In Dati del grafico, selezionare Gruppo trovato corrente.

In Visualizzazione del grafico quando il formato è ordinato, selezionare Gruppi di record riassunti.

Il grafico confronta le vendite totali per Paese.

pulsante Specifica

È anche possibile rappresentare graficamente i dati riassuntivi per sottocategoria (ad esempio, le vendite totali per società all'interno di un Paese). Per fare questo si possono cambiare le impostazioni del grafico specificate nell'esempio in alto come segue:

ordinare i record per categoria principale, quindi per sottocategoria (ad esempio, ordinare per Paese, quindi per Società)

impostare l'asse x o le etichette delle categorie sulla sottocategia (Società)

mettere il grafico in una sezione del formato Riassunto parziale ordinata per categoria principale (Paese)

Questo grafico confronta le vendite totali per società all'interno di un Paese.

pulsante Specifica

Argomenti correlati 

Informazioni sui tipi di grafico

Creazione dei grafici rapidi

Linee guida per la pianificazione del grafico

Informazioni sui tipi di sezione del formato