Modifica di oggetti, sezioni e sfondo del formato > Posizionamento degli oggetti su un formato > Utilizzo delle guide e delle guide dinamiche
 

Utilizzo delle guide e delle guide dinamiche

È possibile utilizzare le guide e le guide dinamiche per creare e modificare gli oggetti in un formato.

Utilizzare le guide orizzontali e verticali per allineare gli oggetti in uno o più formati.

Utilizzare le guide dinamiche per allineare gli oggetti tra di loro in un formato. Quando si trascinano degli oggetti, in prossimità o sugli altri oggetti vengono visualizzate le guide dinamiche. Le guide dinamiche si allineano anche al margine superiore e inferiore e al centro degli oggetti mentre li si sposta, ridimensiona o posiziona.

Posizione

 

Per

Nel modo Formato scheda, eseguire questa operazione

Creare una guida verticale o una guida orizzontale

Trascinare la guida dal righello verticale oppure trascinare la guida dal righello orizzontale. (Se il righello viene non visualizzato, selezionare il menu Visualizza > Righelli).

Spostare una guida

Trascinare la guida nella nuova posizione.

È la guida è bloccata, sbloccarla prima di spostarla.

Utilizzare le guide in altri formati che si creano o si modificano

Fare clic con il tasto destro del mouse sulla guida, quindi selezionare Condividere la guida con tutti i formati.

Per utilizzare una guida condivisa solo con il formato corrente, fare clic con il tasto destro del mouse sulla guida, quindi selezionare nuovamente Condividere la guida con tutti i formati.

Bloccare o sbloccare una guida

Fare clic con il tasto destro del mouse sulla guida, quindi selezionare Blocca guida. Una guida bloccata è di colore diverso da una guida sbloccata.

Rimuovere una guida

Trascinare nuovamente la guida orizzontale sul righello orizzontale, o la guida verticale sul righello verticale.

Oppure fare clic con il tasto destro del mouse sulla guida, quindi selezionare Rimuovi guida.

Visualizzare o nascondere le guide

Selezionare il menu Visualizza > Guide > Mostra guide.

Attivare o disattivare l'effetto di "allineamento"

Selezionare il menu Visualizza > Guide > Allinea alle guide. Gli oggetti si agganciano alle guide anche se queste sono nascoste.

Attivare o disattivare le guide dinamiche

Selezionare il menu Visualizza > Guide dinamiche.

Visualizzare i margini di testo o di campo

Selezionare il menu Visualizza > Mostra > Margini testo o Margini campo.

I margini vengono visualizzati come una linea sottile intorno a ciascun oggetto testo o campo.

Note 

Gli oggetti si agganciano ai bordi delle sezioni del formato quando si seleziona il menu Visualizza > Guide > Allinea alle guide.