Modifica di oggetti, sezioni e sfondo del formato
 

Modifica di oggetti, sezioni e sfondo del formato

I formati vengono modificati lavorando con gli oggetti sul formato: posizionandoli e ordinandoli, ridimensionandoli e apportando altre modifiche al loro aspetto. È possibile modificare gli attributi di formattazione di sezioni e sfondo del formato, ad esempio cambiando le impostazioni di riempimento. È anche possibile lavorare con i campi, controllando l'aspetto e il comportamento di un campo e come vengono visualizzati i dati nel campo.

Quando si lavora con un oggetto, vengono visualizzati vari comandi, badge e altri elementi che forniscono informazioni sull'oggetto e indicano come è possibile modificarlo. Vedere Ridimensionamento e cambiamento della forma degli oggetti, Riempimento con un gradiente e Identificazione dei badge (icone) sugli oggetti del formato.

Dati

Selezione degli oggetti

1. Nel modo Formato scheda, fare clic sullo Strumento selezione Campo con badge, comandi e altri indicatori visivi nella barra degli strumenti.

Il puntatore assume la forma di una freccia.

2. Eseguire una delle seguenti operazioni.

 

Per

Nel modo Formato scheda, eseguire questa operazione

Selezionare un oggetto

Fare clic sull'oggetto con il puntatore a freccia.

Selezionare più oggetti contemporaneamente

Trascinare il puntatore a freccia creando una cornice di selezione che racchiuda gli oggetti. Non è necessario che la cornice di selezione racchiuda completamente gli oggetti. Per evitare di includere oggetti parzialmente selezionati, premere Ctrl (Windows) o Comando (macOS) durante il trascinamento.

Nota  Se si selezionano gli oggetti in un popover, quando si inizia il trascinamento, assicurarsi che il puntatore a freccia sia sul popover, e non sul formato. Altrimenti, vengono invece selezionati gli oggetti sul formato.

In alternativa premere Maiusc facendo clic singolarmente su ogni oggetto.

Selezionare un oggetto in un gruppo

Con il puntatore a freccia, fare clic sul gruppo, quindi fare clic su un oggetto all'interno del gruppo.

Selezionare tutti gli oggetti sul formato

Selezionare il menu Modifica > Seleziona tutto.

Selezionare un controllo pannello

Con il puntatore a freccia, fare clic all'interno dello sfondo del controllo pannello.

Oppure trascinare il puntatore a freccia attorno a qualsiasi parte del perimetro del controllo pannello.

Selezionare un popover

Con il puntatore a freccia, fare doppio clic sul pulsante popover per aprire il popover. Quindi fare clic sul popover per selezionarlo.

Selezionare tutti gli oggetti dello stesso tipo, compresi gli oggetti su pannelli struttura a schede o pannelli slide non in primo piano (ad esempio, tutti gli oggetti testo o tutti i rettangoli)

Fare clic sullo strumento per il tipo di oggetto che si vuole selezionare, quindi selezionare il menu Modifica > Seleziona tutto.

Oppure, con il puntatore a freccia, fare clic su un oggetto, premere Maiusc (Windows) o Opzione (macOS) e selezionare il menu Modifica > Seleziona tutto (Windows) o Seleziona di nuovo (macOS).

Nota  Gli oggetti sui popover non sono selezionati.

Selezionare tutti i campi

Con il puntatore a freccia, fare clic su un campo, premere Maiusc (Windows) o Opzione (macOS) e selezionare il menu Modifica > Seleziona tutto (Windows) o Seleziona di nuovo (macOS).

Selezionare un portale

Con il puntatore a freccia, fare clic sul bordo del portale o su qualsiasi area del portale non contenente un campo o un oggetto.

Selezionare una barra dei pulsanti

Con il puntatore a freccia, fare clic su un punto qualsiasi al di fuori della barra dei pulsanti, quindi fare clic all'interno della barra dei pulsanti.

Oppure, trascinare il puntatore a freccia attorno a qualsiasi parte del perimetro della barra dei pulsanti.

Selezionare i segmenti di una barra dei pulsanti

Con il puntatore a freccia, selezionare la barra dei pulsanti, quindi fare clic su un segmento oppure, tenendo premuto Maiusc, fare clic su più segmenti.

Deselezionare gli oggetti selezionati

Fare clic su un'area vuota del formato o di un qualsiasi strumento del formato nella relativa barra.

In alternativa, fare clic sugli oggetti selezionati tenendo premuto Maiusc.

Note 

Se i quadratini di selezione di un oggetto vengono visualizzati come Aspetto, l'oggetto è bloccato. Vedere Protezione di oggetti dalle modifiche.

Se non è possibile visualizzare o selezionare un oggetto in un formato, potrebbero esserci altri oggetti sovrapposti a questo. Per nascondere gli altri oggetti, vedere Utilizzo della scheda Oggetti per lavorare con gli oggetti.

Argomenti correlati 

Selezione di un campo nel modo Usa o Trova

Formattazione del testo

Utilizzo degli strumenti del formato

Selezione e utilizzo di oggetti sui controlli pannello

Utilizzo dei campi in un formato

Utilizzo dei visualizzatori Web nei formati

Utilizzo dei pulsanti e delle barre dei pulsanti nei formati

Aggiunta di un controllo struttura a schede

Aggiunta di un controllo slide

Creazione dei grafici dai dati

Creazione e gestione di formati e resoconti